23-01-2026 | Workaround toegevoegd.
23-12-2025 | Melding ontvangen van ontbrekend beeld bij het verwerken van e-facturen.
Oorzaak
Het is niet verplicht om een beeld van een factuur op te nemen in een e-factuur (Peppol). Als uw leverancier het beeld niet mee opneemt in de e-factuur dan is deze factuur wettelijk in orde maar in de praktijk bemoeilijkt dit het verwerken van dergelijke inkomende facturen aangezien u geen visualisatie heeft van de factuur.
Oplossing
Er wordt gezocht naar een oplossing om het beeld automatisch te genereren op basis van de gegevens uit de e-factuur. Momenteel gebeurt dit nog niet automatisch.
Tijdelijke workaround (enkel van toepassing voor Adsolut)
In Adsolut is het mogelijk om het beeld te laten opmaken door de factuur zonder beeld te verwerken via de tegel 'Wachtrij UBL' en niet via 'Cloud wachtrij'.

Stap 1: Instellen doellocatie
Maak een map aan in Windows Verkenner. Deze map zal door Adsolut uitgelezen worden om de tegel 'Wachtrij UBL' op te vullen.
Weet je niet hoe dat je een nieuwe map kunt aanmaken of twijfel je over de locatie (lokaal of gedeeld), dan vragen wij je om hiervoor contact op te nemen met de IT-partner.
De locatie stel je per dossier in onder Systeembeheer > Instelling > UBLPURCHASESPATH.
Ontbreekt deze parameter, dan maak je deze aan via de knop 'Nieuw'.


Werk je in onze cloudomgeving, dan moet je bij het pad de richtlijnen volgen uit het volgende artikel:
Cloud (AVD): Bestanden lokaal opslaan of vanop jouw eigen harde schijf importeren
Stap 2: Identificeer de factuur
Ga in Adsolut bij 'Aankopen' naar Cloud wachtrij > Andere acties > Details cloud wachtrij om een overzicht te krijgen van de facturen die momenteel in de wachtrij staan. Je kunt hier overlopen welke facturen geen beeld hebben.
Stap 3: Verwijder de factuur uit de Cloud wachtrij
Om te vermijden dat je facturen dubbel gaat verwerken, éénmaal via de Cloud wachtrij en éénmaal via de 'Wachtrij UBL', moet je de factuur verwijderen uit de Cloud wachtrij. De stappen voor het verwijderen kun je vinden in het volgende artikel:
Hoe verwijder je facturen uit de cloud wachtrij?
Stap 4: e-invoicingportaal
Ga naar het e-invoicingportaal en open de betreffende factuur.
Klik op de knop 'Downloaden' en sla het bestand op onder de locatie die je in Adsolut hebt ingesteld.
Stap 5 : Verwerk de factuur via 'Wachtrij UBL'
Nadat je het bestand hebt opgeslagen op locatie, kun je zien dat er een factuur is opgenomen in de tegel 'Wachtrij UBL'.
Je kunt deze verwerken door te klikken op de knop 'Boeken (F3)':

Je zult een boekingsvoorstel krijgen met een gegenereerd beeld van de factuur op basis van de gegevens uit het XML-bestand.
Dit beeld is een standaard basisweergave om de inhoud van het bestand te visualiseren. Hierop kan er geen andere lay-out worden toegepast.
